LuserNET.app

From GNUstepWiki

(Difference between revisions)
Revision as of 08:51, 23 January 2007
Cbv (Talk | contribs)
removed stub
← Previous diff
Revision as of 06:12, 29 March 2015
Multix (Talk | contribs)
0.4.3
Next diff →
Line 1: Line 1:
{{Application| {{Application|
shortdescription = GNUstep news reader. | shortdescription = GNUstep news reader. |
-currentversion = [http://web.telia.com/~u42308495/alex/LuserNET/LuserNET-0.4.2.tar.gz 0.4.2] |+currentversion = [http://download.gna.org/gnustep-nonfsf/LuserNET-0.4.3.tar.gz 0.4.3] |
-releasedate = Jun 30, 2005 |+ 
 +releasedate = Mar 29, 2015 |
license = GPL | license = GPL |
overview = LuserNET is an NNTP-based news reader for GNUstep. | overview = LuserNET is an NNTP-based news reader for GNUstep. |
Line 12: Line 13:
* Completely asynchronous. * Completely asynchronous.
* Good MIME conformance and handling. * Good MIME conformance and handling.
-* Unicode clean. (though the set of supported character sets is somewhat limited)|+* Unicode clean. (though the set of supported character sets is somewhat limited)
 + 
 +LuserNet was written by Alexander. After 10 years, to save it from bitrotting, it was imported into gnustep-nonfsf, most debian patches were applied and several fixes applied to get it running again. It was then updated to work with current [[Pantomime]].
 + 
 +|
maintainer = Alexander Malmberg | maintainer = Alexander Malmberg |
relatedlinks = relatedlinks =

Revision as of 06:12, 29 March 2015

GNUstep news reader.

Current Version: 0.4.3

  • Released: Mar 29, 2015
  • Licensed: GPL

Overview

LuserNET is an NNTP-based news reader for GNUstep.

Features

From the website:

  • Coloring of messages based on quoting depth.
  • Background read-ahead.
  • Intelligent scrolling.
  • Handles multiple servers.
  • Completely asynchronous.
  • Good MIME conformance and handling.
  • Unicode clean. (though the set of supported character sets is somewhat limited)

LuserNet was written by Alexander. After 10 years, to save it from bitrotting, it was imported into gnustep-nonfsf, most debian patches were applied and several fixes applied to get it running again. It was then updated to work with current Pantomime.

Maintainer

Alexander Malmberg

Related Links